2000 Cummins 8.3L 6CTA Smoke and Sheen

BROOKLYNN

New member
Joined
Oct 19, 2023
RO Number
34998
Messages
5
Hi Folks,

New to me 2000 Trojan 440 Express with Cummins 8.3L 6CTA engines. 1900 hrs. Yearly maintenance records.

Cold start smoked but Sea Trial ran great. Mechanic says smoke was normal (he also has same boat (1998) and engines).

Closed on boat two weeks later.

1st run on the lake and all seemed good. WOT felt a little low. ~2500 RPM. Coming back from the lake (Lake Washington) lots of idling through the cut into portage Bay. Stopped at idle to check things out and noticed oil sheen from both exhausts.

The next morning, cold start smoked like crazy! (See pictures) Idled a few blocks to my slip. Noticed oil sheen. (Pictures)

Normal?
 

Attachments

  • 1000005529.jpg
    1000005529.jpg
    2.8 MB · Views: 8
  • 1000005559.png
    1000005559.png
    3.8 MB · Views: 7
  • 1000005558.png
    1000005558.png
    2.5 MB · Views: 8
What s the air temp? Some smoke at start up is usually ok in cold weather, maybe a little unburned fuel on the water but that’s seems like a lot.
 
What s the air temp? Some smoke at start up is usually ok in cold weather, maybe a little unburned fuel on the water but that’s seems like a lot.
Seattle / 58-62 degrees this time of year.

Are there adjustments or anything to "tune" on these Cummins?

All injectors were replaced about 4 years ago at 1200 hrs for some reason. Work order I was provided from seller via broker just listed the replacement but no reason why.
 
Both smoking? If you have block heaters do they make a difference? However, that temperature does not seem that cold for start up to me unless they have not been started for a while.
 
It could be one injector not firing until warmed up
 
Back
Top