4.3 LX Still Bogging..HELP!

Mark V

New member
Joined
Sep 30, 2013
Messages
1
4.3 LX Bogs intermittently

I have a 1989 Sea Ray 200BR with the 4.3LX engine. I have taken good care of it and up until last year it always ran strong. Now It bogs and then picks up again intermittently. I have suspected a fuel problem because I don't think electrical problems are intermittent. At WOT I am only getting 4000 rpm. I have the stock 4bbl rochester carb.

Things done so far:
Replaced all gas and added an in-line fuel filter
Added Sea Foam
Replaced Fuel pump
Checked plugs
Rebuilt Carburetor
Bypassed Fuel tank and Ran boat with separate gas tank
Used "Hat Trick". This resulted in temporary return of power last year but does not have an effect any more when I try it again.
Checked oil level. it was a little high so I changed it and level is perfect now but still have bogging issue.

FYI a "hat trick" is running the engine at approx. 2500rpm and then covering the carb until the engine almost dies, then uncover and let it come back to 2500rpm. Do it several times. If you have a small bit of debris stuck in your jets it can force it out, saving a great deal of work.

Cause is NOT the prop since it always had the current prop 21x19 stainless Stiletto)and has run at full rpm prior(4900rpm and 45mph). I have searched the forums for any other causes.

The bogging doesn't occur when the secondaries open. I can be cruising along and get WOT for a couple seconds and then it bogs intermittently.

Yesterday I took it out again and noticed something interesting. The tach went to 5200 rpm for a short few seconds and I know it is not accurate since it never revved that high before. At the time I was only going about 36 mph and bogging. Also the tach does not seem to be accurate at all times.

Could there be a problem with the tach causing the bogging???? How could I test for that easily???
I have run out of things to try. Can anyone shed some new light???
 

PropGuy

New member
Joined
Aug 6, 2015
Messages
7
If your vessel has the Fram fuel filter cartridge, take out and inspect, I had one that on initial inspection appearred fine and set down and was rusted INSIDE. Had similar issues, changed filter, repaired problem.
 

Gregory S

Well-known member
Member
Joined
Jan 1, 2000
Messages
5,939
This thread is a good example of why it's better to pst engine problems in the engine forum. Only 1 respone in 3 months. This isn''t a Searay problem, it's a black engine problem.
 
Top